[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-API] Comments on Xen API document

On Mon, Aug 21, 2006 at 05:27:04PM +0100, John Levon wrote:

> > > enum vm_power_state - "power" is a very odd notion for a VM. Why not just
> > > "vm_state" ?
> > 
> > I'm not wedded to the name -- I just wanted to avoid having a completely
> > generic name like "state".  Perhaps another term would be better?
> I understand the concern, but in this case I think 'state' is pretty
> descriptive when attached to a domU. Or, perhaps, "runstate" ?

Can I request again for a more meaningful name than "power_state"?


xen-api mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.