[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-API] XCP Install debian bootloader after update from 0.1.0 to 0.1.1

  • To: xen-api <xen-api@xxxxxxxxxxxxxxxxxxx>
  • From: Duarte Ferreira <lonangel@xxxxxxxxx>
  • Date: Fri, 26 Mar 2010 19:06:11 +0000
  • Delivery-date: Fri, 26 Mar 2010 12:05:11 -0700
  • Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=message-id:date:from:user-agent:mime-version:to:subject :content-type:content-transfer-encoding; b=E2HoOGwaYpq6fWpAMEdwskOBKAsz9FDQTQxmvrDvUfo7YwVTmNolwMaFz1t9KKj71T azX0DGrJx0Qj5ZEChdCCLhxLfdX2tY2eF1AV4EDykgNPiJRJGLNdssWZheenoV0J6P3x 4gkU9Vrg8TfOB4JgsgM1IVf0yIuW/13bqk1o0=
  • List-id: Discussion of API issues surrounding Xen <xen-api.lists.xensource.com>

I'm having a problem installing a Debian lenny VM after upgrading XCP.
I've tried using 5 different repositories including http://ftp.debian.org/debian, using OpenXenCenter and xe cli and the installation process runs very smoothly until it reaches the bootloader installation part.
I get a error that it can't install Grub/Grub2  or lilo.
Tried to start a shell and make a manual installation using grub-installer but it breaks with a error relating to "error: mapdevfs <path way>".

Hope someone can help me solve this problem.

Duarte Ferreira

xen-api mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.