[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-API] XCP bug network card

  • To: xen-api@xxxxxxxxxxxxxxxxxxx
  • From: Peter den Hartog <peterdenhartog@xxxxxxxxx>
  • Date: Thu, 20 Jan 2011 14:17:02 +0100
  • Delivery-date: Thu, 20 Jan 2011 05:17:33 -0800
  • Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=mime-version:from:date:message-id:subject:to:content-type; b=tdjtE9MRaYwyJpIIys7moWBYAh79TAlwlzPNWbM6ypwWqWFI2KU7Kypo6QyfBplixD kEYos20DQIFS5sJF4xY0RLy043LYJcm3O3qzHuceQEoB93k/XzYmqoMK2KPhmiPyp/08 MiyaushYFqbbrtsntfmJLBHaP1vxn6gbugTKQ=
  • List-id: Discussion of API issues surrounding Xen <xen-api.lists.xensource.com>

Hey guys,

I have a XCP 0.5 machine here, and i added a ISDN30 card for VOIP :-), seemed to work fine untill i rebooted.. Xapi crashed.
The VOIP cards adds a network card (called w1g1).

I fixed it by starting the network card later (so first xapi, then the card) and now it works fine..

Don't really know if i should report this, but did it anyway ;-).

xen-api mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.