[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] Problem with Dell Poweredge 1850


Yes it does only happen with the xen0 kernel booted. I did the install from a native kernel (I'm using Gentoo 2005.0), and I didn't have the same problems. The system is less than a month old, and has passed the Dell diagnostics.
There are two tests I have run that are guaranteed to cause the problem.
1) runing tar -jxPvf on the gentoo stage3 tarball (the gentoo base os image)
2) running emerge (gentoo package manager) to install a new package

With the first test, the hang occurs around the same place in the file every time I generally run these tests within the first 30 seconds after boot, but I've also tried letting it sit for an hour or two. I have a 1g swap partition, and I've tried dom0_mem=192000 and 256000.


Arie Kraai wrote:

On Sun, May 08, 2005 at 10:15:45AM -0400, Rob See wrote:
Any time the system is placed under high IO ( for example untar/bz2ing a
tarball to create the fs for a xenU partiton) the machine hangs.

Is this problem really xen-related; can you do the same actions booted
from a "native" kernel without a crash?
It looks like a memory or heating problem...

Mzzlz, Arie Kraai

Xen-users mailing list

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.