[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] start a guest stop after NET: Registered protocol family 1 Starting domainU stops after NET: Registered protocol family 17 (but domainU is created)

  • To: xen-users@xxxxxxxxxxxxxxxxxxx
  • From: Rafi Gordon <rafigordon@xxxxxxxxx>
  • Date: Mon, 8 Aug 2005 08:11:14 -0400
  • Delivery-date: Mon, 08 Aug 2005 12:09:37 +0000
  • Domainkey-signature: a=rsa-sha1; q=dns; c=nofws; s=beta; d=gmail.com; h=received:message-id:date:from:to:subject:mime-version:content-type:content-transfer-encoding:content-disposition; b=WlpGY+CGcdIyqt3QqgRNqDyEVH+yYup5tLqNzisf/AMy/EaunBDIoGDjPXOS6tNFyfX+m9gaGuTN7HJaCngsyW9wP2coyCwxMKO5yIAXARsizv7P72muihluKs3ZGXCOh9rPx8H112gFGt/kQi4Laz1LAJ0dcSImYQxKTKuEFJ4=
  • List-id: Xen user discussion <xen-users.lists.xensource.com>

I am using xen-unstable.
I had tried in the past to start domain U by
xm create -c /etc/xen/xmexample1 and it worked.
In the configration file , /etc/xen/xmexample1, I had : 

disk = ['file:/root/ttylinux/ttylinux-xen,sda1,ro']
root = "/dev/sda1 ro"
where ttylinux-xen was what I downoaded from xen site at sf.net

After upgrading to a newer unstable version, it stopped to work. 

I do boot sucessfully to dom0, but after 
xm create -c /etc/xen/xmexample1 it puts some messages, 
and after 
TCP: Hash tables configured (established 4096 bind 4096)
NET: Registered protocol family 1
NET: Registered protocol family 17

it stops

running "xm list" shows as if the new domainU is up and running !
but xm console ExampleDomain
"Cannot connect to console 0 on domain ..."

Any idea ?

 I saw in this mailing list that there was somebody who had this same error in 
the past, but it is not specified exactly how  his problem was solved.
I assume I am doing something silly.

Rafi Gordon

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.