[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] Xensv- No such child resource

On Wednesday 03 August 2005 07:09, Lamia M.Youseff wrote:
> xensv start (did not work at first, but worked after I mkdir sv)
> and then i check: (...)

I'm not sure about xensv; there are a few threads about it, some say it's 
supposed to work, some don't. I also had the problem with /var/lib/xen/sv  
and figured out that xen-2.0/tools/Makefile doesn't contain "sv" as a subdir. 
After doing a "make install" in this subdirectory, everything worked as 
expected - as xensv _is_ getting installed, maybe this files should be 
installed, too? This could avoid some confusion.

> ==> The three of them give me "no such
> child resource" page!! I am not sure what does this mean though.

Same here - xend webinterface doesn't work for me.


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.