[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] trouble in xen installation

  • To: xen-users@xxxxxxxxxxxxxxxxxxx
  • From: sheetal stephen <sheetu_117@xxxxxxxxxxx>
  • Date: Tue, 28 Feb 2006 22:01:12 -0800 (PST)
  • Delivery-date: Wed, 01 Mar 2006 06:01:56 +0000
  • Domainkey-signature: a=rsa-sha1; q=dns; c=nofws; s=s1024; d=yahoo.co.in; h=Message-ID:Received:Date:From:Subject:To:MIME-Version:Content-Type:Content-Transfer-Encoding; b=3qPksZ7ILDmT1Nk0yQFjLI08e34asDgpB2zs0dEc+mGPGojVPvLCAWzJuXapHcoz5CnA12K8Nz5EDWmd5lUoS7PJlzWjieonqCszPbeEwM4SYAZHzDhR22GjW3lsuv1yLseFLDWLFHCgkqTC68VWnZMj+1U5KU0XTri3RBn4a8o= ;
  • List-id: Xen user discussion <xen-users.lists.xensource.com>


I am a fresher in xen.
I tried installing xen3.0 using its source module.
I followed all the steps mentioned in the readme.
Everything went well.
But wen i boot my system in xen (domain 0), i get an
error saying file missing, something like this :

Kernel /xen-3.0.0.gz dom0_mem=300M
[Multiboot-elf, <0x100000:0x661ec:0x2ce14>,
shtab=0x193078, entry=0x100000] Module
/boot/vmlinuz- root=/dev/hda5 ro

Error 15: file not found

I tried making various changes in my 'menu.lst' entry,
like using /boot and avoiding /boot..
Still the error persists.
Its either for vmlinuz- file or for the initrd-xen
These files are present in /boot.
I had tried installing xen using its binary module.
Even then i had the same error.

Could u suggest me some solution ?


Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.