[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] Can not resume virtual TCP/IP session.

  • To: xen-users@xxxxxxxxxxxxxxxxxxx
  • From: "Shunsuke YOSHIZAWA" <shunsuke.yoshizawa@xxxxxxxxx>
  • Date: Wed, 29 Mar 2006 22:28:43 +0900
  • Delivery-date: Wed, 29 Mar 2006 13:30:27 +0000
  • Domainkey-signature: a=rsa-sha1; q=dns; c=nofws; s=beta; d=gmail.com; h=received:message-id:date:from:to:subject:mime-version:content-type:content-transfer-encoding:content-disposition; b=H3haB/NWdvuXSNc0H0yGml6URMEWt65A5r/lC9R0olOMgw3Rb0qz0eGB3N5XEa1QQz+rwLb0nAv4/Kpm1SaPOe/tn2pJ0TQ2h3JRnxFOF4v06KHw0HInIahoGFFxyVp3VGzhc7kIQ0MNkKn5bWt0jukEXlYHPmxTtTjGNrYo5ow=
  • List-id: Xen user discussion <xen-users.lists.xensource.com>


I tried about suspend/resume feature of Xen3.0 and failed.
What I did was,

1. Boot Xen3.0 Demo CD with Debian for both Dom0 and DomU.
    It ran nicely both dom0 and domU.
2. ping -> succeeded.
3. # xm save 1 debian.chk -> about 100MB file came.
4. ping -> failed, of course.
5. # xm restore debian.chk
6. # xm console 2 -> succeeded.
--------- SO FAR IS OKAY ---------

7. # ifconfig -a -> Okay. vif2 lived.
8. # route -n -> Okay. It had a route to
9. Restart VNC viewer -> failed. why?
10. ping -> failed. WHY??????!!!!!
    Maybe you had problem about resuming virutal TCP/IP session....

And, after this, NO COMMAND WORKED,
just ended up with "Input/Output Error".

I suspect that there was problem about virtual disk
before virtual network. But I have enough memory
so there must not be RAM disk memory shortage.
Then, what is the problem?

Any help?

         Shunsuke YOSHIZAWA from Japan.


     Processor: AMD Sempron64 3000+
     Memory    : 1Gbytes
     Xen           :  Xen3.0 Demo CD
                          Dom0 -> Debian
                          DomU -> Debian

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.