[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] Network configulation error in Windows Vista Business HVM / Xen 3.04

Dear all;

I am trying to set up the Japanese version of Windows Vista Business on the
Fedora Core 7 test 3, which has the rpm of xen-3.0.4-9.fc7. I have a success
to install the Windows HVM with Pentium D 750 CPU. However, I cannot
configure the network, which can be worked for the Windows XP / Xen,which
says the card is Realtek RTL8139 Family PCI Fast Ethernet NIC. My network
card is on-board card (Intel EtherExpress/1000 gigabit) of Gigabyte
GA-8I945G-MBX motherboard, that is recognized as the eth0.

When we checked the bridge, we have the following message;

[root@localhost makoto]# /usr/sbin/brctl show xenbr0 
bridge name bridge id STP enabled interfaces 
virbr0 8000.000000000000 no 
xenbr0 8000.feffffffffff no peth0 

peth0 is recognized as the Intel Corporation 82573V Gigabit Ethernet
Controller (Copper) card under the Gnome network configulation.

After downloading the Realtek driver, I have improved the network status as
"local and internet"; however, the network is still "unrecognized network",
which I do not know why.

Is there anyone who had tried to install the Windows Vista and which is

I would appreciate if you would give me some advice.

Best wishes,

Makoto Sakurai

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.