[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] CPU0 Panic - Xen 3.0.3 AMD Athlon 4200+

Thanks Dylan!
Do they distribute a host OS or GUEST OS?
My main issue is that I'm unable to even install/load HOST OS if it is based on xen kernel.

On Apr 25, 2007, at 3:04 PM, Dylan Martin wrote:

An earlier post let me to check out http://jailtime.org, which
distributes ready-made vms for xen. Since they're known to work, and they
come with config files, they might be a good thing to try on your box.


   I am getting that message when I begin the install process.
If I run it with "noacpi" option set, then I can install and run fc6 just
   However, xen kernel wouls still panic on CPU0 and will not load.
I'm not limited to running fc6, so, if you know of other Linux flavor that will play well with my hardware as Dom0, I'll be glad to give it a try. As an alternative, I could get a different set of hardware, but, again - I
   do not know which combination will work well.
   Let me know what you think.
   On Apr 25, 2007, at 2:02 PM, mark pryor wrote:


     Are you getting that message when you begin the install?

     If you have Knoppix, try running that since the time invested is
minimal. If it runs clean then you know it might be kernel conflict in FC6. I have to admit I've yet to try and setup FC6 on the AM2 board.

If you want to be very_safe, try to shutdown, reset the bios, and start
     over with
     "set optimal defaults" for your board.

     Then run memtest86 through test 4 or 5

I feel your pain ... it seems that the AM2 form factor is very green
     banana -- not ripe enough for good taste.


     Yevgeniy Goldberg <[1]thegoldberg@xxxxxxx> wrote:

I'je just attempted to do a fresh install of fc6 x86_64 (just to be
       I've encountered the same error as before.
       here is the actual error message:
       ACPI: Core revision 20060707
       MP-BIOS bug: 8254 timer not connected
       Kernel panic - not syncing: IO-APIC + timer does not work!
       Try using 'noapic' parameter
       What do you think?
       On Apr 25, 2007, at 12:52 PM, mark pryor wrote:


         Looks fine -- its the 686 kernel.

What I've noticed about Abit kn9 is that default DDR2 voltage is too
         low for most RAM!
Be sure that you use the latest bios (go to the abit site for your model and check) and get some idea what voltage your RAM needs. Most of the new DDR2 RAM needs at least 2.0 volts.ï I use 2.2 volts to be

         Also run

         and see if your cpu is being throttled.
         #modprobe cpufreq_ondemand

         and see if the

         output changes. You might see cpu voltage start to throttle.


         Yevgeniy Goldberg <[2]thegoldberg@xxxxxxx> wrote:

           Thanks, Mark
           Here is the output you have asked for:
/usr/share/doc/selinux-policy-2.3.18/html/ kernel_kernel.html /usr/src/kernels/2.6.18-1.2798.fc6-i686/include/config/ debug/kernel.h /usr/src/kernels/2.6.18-1.2798.fc6-i686/include/config/ lock/kernel.h /usr/src/kernels/2.6.18-1.2798.fc6-i686/include/linux/ kernel.h /usr/src/kernels/2.6.18-1.2798.fc6-i686/include/sound/ seq_kernel.h /usr/src/kernels/2.6.20-1.2944.fc6-i686/include/config/ debug/kernel.h /usr/src/kernels/2.6.20-1.2944.fc6-i686/include/config/ lock/kernel.h /usr/src/kernels/2.6.20-1.2944.fc6-i686/include/linux/ kernel.h /usr/src/kernels/2.6.20-1.2944.fc6-i686/include/linux/ start_kernel.h /usr/src/kernels/2.6.20-1.2944.fc6-i686/include/sound/ seq_kernel.h
           On Apr 25, 2007, at 11:58 AM, mark pryor wrote:


What isn't clear is what arch of FC6 you installed. Somehow I
             don't think you installed the x86_64.

If you installed the i386 version of FC6, then there is a known bug where the Anaconda installer will use 586 instead of 686.

             To check, do
             #locate kernel.h

             show the complete path returned from above.
Personally I'm running openSuSE 10.2 x86_64 and I'm able to boot Xen without issues. My domU's include WinXP sp2, BootitNG, and
             Knoppix 5.1

             good luck,

             Yevgeniy Goldberg <[3]thegoldberg@xxxxxxx> wrote:

               Just getting started with Xen.
I've just assembled a brand-new PC with AMD Athlon 64 x2. Upon loading Fedora Core 6 I've noticed that kernel panics
               set a boot option "noapic"
               With this option set I can load fc6 without xen.
However, if I load Xen-enables fc6 it panics on boot stating a
               on CPU0 related to timer.
Then the system goes into reboot so fast I can not even
               capture the
               entire error message.
               I've got this system specifically to run xen, so it is
               critical for
               me to be able to run fc6 with xen.

               Any help is highly appreciated.


               Xen-users mailing list

--------------------------------------------------------------------- -----

             Ahhh...imagining that irresistible "new car" smell?
             Check out [6]new cars at Yahoo! Autos.

           Xen-users mailing list

--------------------------------------------------------------------- -----

         Ahhh...imagining that irresistible "new car" smell?
         Check out [9]new cars at Yahoo! Autos.

       Xen-users mailing list

--------------------------------------------------------------------- -----

     Ahhh...imagining that irresistible "new car" smell?
     Check out [11]new cars at Yahoo! Autos.


   Visible links
   1. mailto:thegoldberg@xxxxxxx
   2. mailto:thegoldberg@xxxxxxx
   3. mailto:thegoldberg@xxxxxxx
   4. mailto:Xen-users@xxxxxxxxxxxxxxxxxxx
   5. http://lists.xensource.com/xen-users
6. http://us.rd.yahoo.com/evt=48245/*http:/autos.yahoo.com/ new_cars.html;_ylc=X3oDMTE1YW1jcXJ2BF9TAzk3MTA3MDc2BHNlYwNtYWlsdGFncw RzbGsDbmV3LWNhcnM-
   7. mailto:Xen-users@xxxxxxxxxxxxxxxxxxx
   8. http://lists.xensource.com/xen-users
9. http://us.rd.yahoo.com/evt=48245/*http:/autos.yahoo.com/ new_cars.html;_ylc=X3oDMTE1YW1jcXJ2BF9TAzk3MTA3MDc2BHNlYwNtYWlsdGFncw RzbGsDbmV3LWNhcnM-
  10. mailto:Xen-users@xxxxxxxxxxxxxxxxxxx
11. http://us.rd.yahoo.com/evt=48245/*http:/autos.yahoo.com/ new_cars.html;_ylc=X3oDMTE1YW1jcXJ2BF9TAzk3MTA3MDc2BHNlYwNtYWlsdGFncw RzbGsDbmV3LWNhcnM-

Xen-users mailing list

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.