[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [Xen-users] Network configuration error in Windows Vista BusinessHVM / Xen 3.04

Hi Jun,


Sorry for the late reply. I tried to copy the Realtek driver from the Windows 2003 / Xen HVM. However, it did not work. It is because the version of the Realtek driver installed in Windows 2003 Server was older than that of Windows Vista Business. Moreover, I could not find out which files / directories are appropriate for the whole copying from Win2003 to WinVista. I just copied RTL8139.sys from c:\Windows\System32/drivers.


Is there any advice for me?


Makoto Sakurai


From: Nakajima, Jun [mailto:jun.nakajima@xxxxxxxxx]
Sent: Monday, April 09, 2007 11:40 PM
To: Makoto Sakurai; xen-users@xxxxxxxxxxxxxxxxxxx
Subject: RE: [Xen-users] Network configulation error in Windows Vista BusinessHVM / Xen 3.04


That’s a known problem. Can you try the driver from Windows 2003? The driver on the X64 seems to be working fine, though.

Intel Open Source Technology Center

From: xen-users-bounces@xxxxxxxxxxxxxxxxxxx [mailto:xen-users-bounces@xxxxxxxxxxxxxxxxxxx] On Behalf Of Makoto Sakurai
Sent: Saturday, April 07, 2007 6:18 AM
To: xen-users@xxxxxxxxxxxxxxxxxxx
Cc: 'Makoto Sakurai'
Subject: [Xen-users] Network configulation error in Windows Vista BusinessHVM / Xen 3.04


Dear all;


I am trying to set up the Windows Vista Business of Japanese version on the Fedora Core 7 test 3, which has the rpm version of xen-3.0.4-9.fc7. I have a success to install the Windows HVM with Pentium D 750 CPU. However, I cannot configure the network, which can be worked for the Windows XP / Xen. My network card is on board card of Gigabyte GA-8I945G-MBX motherboard, that is recognized as the eth0.


When we checked the bridge, we have the following message;


[root@localhost makoto]# /usr/sbin/brctl show xenbr0
bridge name bridge id STP enabled interfaces
virbr0 8000.000000000000 no
xenbr0 8000.feffffffffff no peth0


peth0 is recognized as the Intel Corporation 82573V Gigabit Ethernet Controller (Copper) card under the Gnome network configulation.


After downloading the Realtek driver, I can improved the network status as “local and internet”; however, the network is still “unrecognized network”, which I do not know why?


Is there anyone who have tried to install the Windows Vista and which is successful?


I would appreciate if you would give me some advice.


Best wishes,


Makoto Sakurai

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.