[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] redhat guest and changing cds

  • To: Xen-users@xxxxxxxxxxxxxxxxxxx
  • From: "Mohammad Zohny" <mohamad.zohny@xxxxxxxxx>
  • Date: Tue, 11 Sep 2007 14:16:16 +0300
  • Delivery-date: Tue, 11 Sep 2007 04:17:03 -0700
  • Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=beta; h=received:message-id:date:from:to:subject:in-reply-to:mime-version:content-type:references; b=bSd4ubpvuuLzJzq7WBDA/5hFq//0KMWQrIR9YI2nD+NF5MdxSLW6zjB5gxeFW+NwqOHle65898KokLlj5biLjJR8BGmmHVeL+T8bOw9jbp9O9QZ0QeWI0HHN3RsO8qPFIBVSPC7TPXAP3m1adTVaBPwn0kM9Gr1kE+xGTD5v8PE=
  • List-id: Xen user discussion <xen-users.lists.xensource.com>

I tried that and not work
it tills me that there is no media in drive

On 9/11/07, Rama Krishna <hydprk@xxxxxxxxx > wrote:
try this #xm block-detach >device id> --force

On 9/11/07, Mohammad Zohny <mohamad.zohny@xxxxxxxxx > wrote:
Hi all,
My server is SLES10 - SP1 and xen 3.0.4
when I try to install a redhat , centos guests, I notice two different cases occur always:

1- after installation complete from CD1 (iso file on local disk), I cannot change the cdrom to
take the second cd
I tried to remove the block device by "xm block-detach" and then attach the second cd, this method
success with SLES guests but in RedHat guests it fails.

2- sometimes after I boot from CD1 to start installation, and test the CD by redhat installer, it gives me an error
that it cannot access the cd or no media in the cd drive.

anyone can help me in this issues?

Xen-users mailing list

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.