[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] PPPoE in DomU exits with error

Christian Lyra wrote:
I am trying to setup my firewall in DomU. However, I have got a
 >>> little problem. My *pon dsl-provider *exits with following
 >>> message.

 > My firewall is a domU too, but it has control of the interface
 > connected to the internet, and pppoe works just fine. never tried
 > to do this with a bridge...

 What do you mean by domU has control over the interface?

I "hide" the interface from dom0 with pciback.hide=(xx:xx.x) in grub and present it to domU with pci = [ 'xx:xx.x' ]. So the domU has control of the real pci device.

I tried that already, but when I included pciback.hide=(xx:xx.x) in grub the card was still present. So, I then unbound it from /sys/...
I included pci =[..... and started domU. It was still the same.

At this moment I don't know what to do, but I will try to reinstall everything and try one more time with Debian Etch xen binary packages.

At this moment I am using Debian Lenny with binary xen from XenSource.

I am just wondering why the hiding with pciback.hide does not work for me?


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.