[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] Xen 4.0.1 connecting to smbfs shares

I've just installed Xen 4.0.1 express
i have been trying to mount a share of my ISOs to the installation with out
luck.  This is what I've tried so far

1. Using Xen Center 4.0 for windows
        Run the "new storage repository" wizard
        Selected Windows File sharing
        Added the share
        With and without a username with admin rights (share is read only for
        with and without -t smbfs option
   all with the same result
        "Unable to mount the directory specified in device configuration 
   The console provides the error "smbfs: mount_data version 1919251317 is
not supported"

This indicates smbfs is not loaded

2. using console root execute
        yum install smbfs

after about 3 seconds it complets the install with the mesage "Nothing to
So smbfs is installed, but it still doesn't work

3. using the console root execute
        xe-mount-iso-sr // -t smbfs -o 

I get the same error
        "smbfs: mount_data version 1919251317 is not supported"

And that's all the dmesg errors report as well

What am I missing here?

PS i'm a realitive noob with linux and have spent about 16hrs trying to
figure this out :-/

View this message in context: 
Sent from the Xen - User mailing list archive at Nabble.com.

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.