[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] sl-modem on 2.6.18-6-xen-vserver-686 not working

Has anyone an sl-modem driver working on a Dom0?

I can compile and install the modem driver and the module amr.
With minicom I can connect to the modem and see the RING line when I
call the modem but I can't call from the modem, it seems not to
recognize the ringing on the other side and say "NO ANSWER" after a
The AT command I use is ATX3DT,,telnumber

I have the following installation:
Debian 4.0r3 (etch)
2.6.18-6-xen-vserver-686 kernel
sl-modem-source 2.9.9d+e-pre2-7etch2
sl-modem-daemon 2.9.9d+e-pre2-7etch2

lspci -n
03:01.0 0703: 2000:2800 (rev 02)

03:01.0 Modem: Smart Link Ltd. Unknown device 2800 (rev 02)

I've tried both 2800 and 2600 chipset, with the same result.
On the same machine with linux-image-2.6.18-6-686 and the module
recompiled all is working fine.
On the same machine with 2.6.18-6-xen-686 the same issue occurred.


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.