[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] cannot use DVFS in xen 3.4, suggested way of adding cpufreq=dom0-kernel has been tried

  • To: xen-users@xxxxxxxxxxxxxxxxxxx
  • From: Ming Chen <kingming0811@xxxxxxxxx>
  • Date: Wed, 24 Jun 2009 11:04:23 -0400
  • Delivery-date: Wed, 24 Jun 2009 08:09:40 -0700
  • Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=mime-version:date:message-id:subject:from:to:content-type; b=qAI8JYbSFfKxzBWv3CL66dBymKa8sxMtz4EqNMn9uXMlxkEDp3DU/NOheYLirc8fOx HWYx/L8zZc4P08iYXssz4yxQe0iWTX4/ijFGsnqQmSU7zq9c4DvIRf0duhnSTNtBsnA1 Vm17wACckLMIaP3IM/f9g6GbZJ1LoHBLbkjdc=
  • List-id: Xen user discussion <xen-users.lists.xensource.com>


I want to use DVFS in xen. I use Fedora 8. The server supports DVFS when it boots from Fedora 8 without xen. Then, I installed Xen 3.4 from source and boots successfully. But the cpufreq directory is gone in the system. I cannnot use DVFS. If I run xenpm get-cpufreq-xxx, it always reports "failed to get xxx". I have googled a lot, but still cannot find the solution. The CPU is  Intel(R) Core(TM)2 CPU  6300  @ 1.86GHz. I also tried to add cpufreq=xen or cpufreq=dom0-kernel, but neither of them works.
Could anybody give me some guidance? Thanks.
Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.