[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] Re: xen question

  • To: sebastien goasguen <runseb@xxxxxxxxx>
  • From: Nuno Loureiro Ferreira <nunolf@xxxxxxxxx>
  • Date: Fri, 10 Jul 2009 22:23:05 +0200
  • Cc: xen-users <xen-users@xxxxxxxxxxxxxxxxxxx>
  • Delivery-date: Fri, 10 Jul 2009 13:26:59 -0700
  • Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=message-id:date:from:user-agent:mime-version:to:cc:subject :references:in-reply-to:content-type:content-transfer-encoding; b=IPyXgxSqtkIr8Yb6GDm1YsW5FlCGLBqiEdpH6Zg/CGeY5IX+TjNo3dnuLxPeFAluf6 W4ySPC5p16FG48JHWGglX+hbkjTVZ/n4wILYXDXrvprDmVjnKEg0p8AXCPPfRe+RTTeY PM/sNzCXHkA3QlNq7G7cAqOvVhaW/fydOyPU8=
  • List-id: Xen user discussion <xen-users.lists.xensource.com>

Hey Sebastien

The "real" problem is on the 3rd line. The IRQ and controllers i8042.c warnings are still happening to me (and I'm not the only one getting those errors), but seem to not so important.

The problem I was getting was due to Virtual Manager installation. The domu's built had net configuration screwed up. But those times I was not aware on how to deal with the net inside the domU's. I tried to install the domU using virt-install and ... it worked. In resume, even if you use Virtual Manager, before booting up the domU check the following files:



sebastien goasguen wrote:

I got your email from a xen post you made:

I have exactly the same problem and I am wondering if you solved it
and if yes how ?

[83656.602375] rtc: IRQ 8 is not free.
[83656.678910] i8042.c: No controller found.
[83742.493790] IP-Config: Reopening network devices...



Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.