[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] xend unable to start, "Connection refused"

  • To: Xen-users <xen-users@xxxxxxxxxxxxxxxxxxx>
  • From: Chuckk Hubbard <badmuthahubbard@xxxxxxxxx>
  • Date: Fri, 17 Jul 2009 12:28:15 +0300
  • Delivery-date: Fri, 17 Jul 2009 02:29:45 -0700
  • Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=mime-version:date:message-id:subject:from:to:content-type; b=m1UaAaOEKfvMqy1MpGQv5CHDfeCNfjXHtoEdugN9stV+sTt5PYOAEJ6QA1CA//hc9I UHQ4zGf8s4qBELz8vR24H9R76S3hfTdNyd2fSNTo154bfTsnRCVfLtgcW5/rg6bx0qgl mbFwRiFjKwpAa0f0UV4Uz/92JTkh0icqRtXgs=
  • List-id: Xen user discussion <xen-users.lists.xensource.com>

Running 2.6.26-2-xen-686 on Debian Lenny. Xen vs. 3.2.1. When I run
#xend start, I get the attached xend.log and this output:
FATAL: Failed to initialize dom0 state: Invalid argument

I traced the failing call to
/usr/lib/xen-3.2-1/lib/python/xen/lowlevel/xs.so but from there I'm
not sure what to do.
This same setup worked 2-3 days ago, I'm not sure what I might have
updated or changed. I did run CentOS as dom0, and was able to run xend
and the domU I'm trying to run, but I don't see how that could prevent
me from starting xend on Debian. I also made some changes to the domU
config file I'm using, but I can't get to the point where that would
make a difference if xend won't start.

Any ideas what could be happening?


Attachment: xendlog.txt
Description: Text document

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.