[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] XCP - No client VM consoles in XCP

  • To: "xen-users@xxxxxxxxxxxxxxxxxxx" <xen-users@xxxxxxxxxxxxxxxxxxx>
  • From: Outback Dingo <outbackdingo@xxxxxxxxx>
  • Date: Fri, 19 Mar 2010 16:07:20 -0400
  • Delivery-date: Fri, 19 Mar 2010 13:16:46 -0700
  • Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=mime-version:date:message-id:subject:from:to:content-type; b=wY/0prNrbIP98LjQCVgwIb4GKngUaSgYriYr7GDSfxq8qdMEGJflxragkScBcuIbQJ eFNGm0BWGtOOQlOYt7JMTfA32Upp6arRccuszBWc1W7LEDaFPqvvcT6f74esc+UrB/0u vYgYq6LvWgivry4E7rc7kODeusMpIPLGztDfA=
  • List-id: Xen user discussion <xen-users.lists.xensource.com>

Curious if anyone  is seeing no client vm consoles in xenapi or openxencenter, ive tried both ways and see nothing so from curiousity i tried to vnc to a running guest to now avail
now this all just seemed to work in 0.1, now there appears to be issues, im not quite ready to blame anyoine but maybe XCP itself, id like to move past this issue on 0.1.1
any  thoughts

i also noticed this

 9730 ?        Sl     0:00 /usr/lib/xen/bin/vncterm -v -x /local/domain/3/serial/0
 9750 ?        S      0:00 /usr/lib/xen/bin/vncterm -v -x /local/domain/3/serial/0

specifically listening on loopback ? is this correct?
Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.