[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] Problems with VM migration on XCP

  • To: xen-users@xxxxxxxxxxxxxxxxxxx
  • From: Deborah Maria Vieira Magalhães <deborah.vm@xxxxxxxxx>
  • Date: Tue, 28 Sep 2010 22:24:52 -0300
  • Delivery-date: Tue, 28 Sep 2010 18:26:14 -0700
  • Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=mime-version:date:message-id:subject:from:to:content-type; b=gR4VaT/zUI28MjUOA/AM8Rl1CoAmnDS/A9w3vsz6M8GMHjLWBPDDb4ETUstePCCGZ0 UH5qFSqnjpSYq8uFWOg9rlj0894Nps7FNCy7SypjTPbeA0Z9sonVH9Xnk2rYLq0VK1lF jVWSlALhkrsbiFSP2uyfnnHgm3e7J5LHLlxGI=
  • List-id: Xen user discussion <xen-users.lists.xensource.com>

Hello all.

When I try to migrate a VM using the function "xe vm-migrate" I get the error: You attempted  an operation on a VM which requires PV drivers to be installed but drivers were not detected.
After some research I tried do install Xen-Tools. Installed the pre-requesite packages, like make, debootstrap, perl and so on.
Well, after all that, the migration stills trows the same error and the frontend (OpenXenManager) still says that there's no Xen-Tools installed on the host.

Some more info: I've installed a Debian Lenny distro using a template and specifying a folder over the network (I have a NFS storage).

Sorry not so good English. Any help will be much appreciated.
Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.