[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] Mandriva and Xen

  • To: xen-users@xxxxxxxxxxxxxxxxxxx
  • From: Waleed Khan <waleedkh@xxxxxxxxx>
  • Date: Tue, 19 Oct 2010 14:48:22 +0200
  • Delivery-date: Tue, 19 Oct 2010 05:49:52 -0700
  • Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=mime-version:date:message-id:subject:from:to:content-type; b=NbgbntInxmwEjxirw7pZEoqRV9nGqoPfMcw74A4GJ/xSNGIGR1OZhB5hcAScBOvFL2 ziy5Bbq/6Gjg66jhIuc8x8QJpnlYXu1pvxwAmiYhEemEo5BXzkN7Kct+ZhSo5RzAU/tb 5T2tx4jgYDvAm0LoaH7RawPsWMafYQCeb9qVM=
  • List-id: Xen user discussion <xen-users.lists.xensource.com>

Hi There,

I am having a problem with booting Mandriva MDS 5.1 as a Virtual machine. I am using full virtualization on Dell R310 hardware and Intel VT is enabled.

When I try and boot the VM it gets stuck on loading.....
I can't even pass any kernel options on booting.
Is there any way I can pass kernel options to Xen before booting up a VM?

I am running Centos as a host operating system but also tried Debian and Ubuntu and it has the same result.
I can boot the MDS 5.1 natively on the hardware without a problem so I suspect it is something specific to Xen and Mandriva on that hardware.

Any other advice would be highly appreciated.


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.