[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] PV networking issue in and 2.6.39-rc7 pvops dom0 kernels

On Tue, May 17, 2011 at 01:14:03PM +0100, Ian Campbell wrote:
> On Tue, 2011-05-17 at 13:09 +0100, Pasi Kärkkäinen wrote:
> > On Tue, May 17, 2011 at 01:20:32PM +0200, Mario wrote:
> > > When i first experienced this problem, it was back when i first tried  
> > > Xen 4.0.1, however, i had just a blank screen with blinking cursor to  
> > > work with. So i had to set up a serial console to figure out what was  
> > > wrong. After seeing how it stops on framebuffer, i blacklisted the  
> > > module, and it worked. I kept on doing so on every other setup i have  
> > > made, but now, one year later, i was wondering if this is ever going to  
> > > be fixed, or if i can somehow help to get it fixed.. :-)

Make sure you attach the full serial log, and include 'drm.debug=255' on your
Linux bootline.
> > >
> > 
> > Yep, you can help by posting the full boot logs from serial console, 
> > both Xen and dom0 linux kernel logs.
> > 
> > http://wiki.xen.org/xenwiki/XenSerialConsole
> > 
> > and: http://wiki.xensource.com/xenwiki/XenParavirtOps, 
> > especially the "Are there more debugging options .." section.
> There's a reasonable chance this is already fixed in one of Konrad's GFX
> branches, although I'm not sure specifically which branch is current.

I think it was the #devel/agp.pci-api but it might need another pass
as it probably doesn't compile anymore :-(

Mario, you could also try to use the VESA fb instead of the s3.

> Ian.

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.