[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] nvidia drivers do not seem to work on xen kernels

On Tue, 2011-05-17 at 11:35 +0200, ubik pl wrote:
> >Yes, there is, the problem is that the drivers actually don't work
> this
> >time. I have the same problem on OpenSuSe 11.3.
> >
> >The drivers shouldn't have worked even before, but usually they did,
> now
> >they don't.
> >--
> >Mgr. Simon Toth
> Some people says that it works on OpenSuSe 11.3 and 11.4:
> http://forums.nvidia.com/index.php?showtopic=199735&st=0&p=1234631&hl=dom0&fromsearch=1&#entry1234631
> There is also a link:
> http://old-en.opensuse.org/Talk:Use_Nvidia_driver_with_Xen
> Could you check it ? 

That's what I did - I installed a fresh OpenSuSE 11.4 64bit and tried to
follow these instructions. Still not working though. I got the NVIDIA
drivers installed with no problem, I even can run the Xserver correctly
under the Dom0 and everything works. However, if I try to run any of the
OpenCL/CUDA examples or my own code, it reports a CL_OUT_OF_RESOURCES
error, or that all devices are busy. 

(the Nvidia forum post up you linked in your reply is actually mine -

Ideas, anyone?


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.