[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] Ubuntu 10.04.2 LTS installation

  • To: xen-users@xxxxxxxxxxxxxxxxxxx
  • From: Peter den Hartog <peterdenhartog@xxxxxxxxx>
  • Date: Sat, 4 Jun 2011 08:57:22 +0200
  • Delivery-date: Sat, 04 Jun 2011 00:00:58 -0700
  • Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=mime-version:from:date:message-id:subject:to:content-type; b=SLtsz4I/a0QDOQ81DJ+0VusfiegqD7HNeyaQtnmESS/7uLkM3cSYY0W0tYDa2MZ60U y1cWruA5LWuEZyoQYHZjd9SBE8r3DEj5bcjjYBl5n3kYctx2bqF1wIZK4j2eAEcPCAN8 AvLkkOmfZ+mnfNna2YQkrmRLItgDawsuM0DFc=
  • List-id: Xen user discussion <xen-users.lists.xensource.com>


After my crashing Media VM yesterday (still haven't gotten a response how this can happen, and how to boot it in safe mode) i tried to re-install the VM because i kinda need this VM.
But, after the crash of yesterday i come in to the next strange thing..

I created my new VM and tried to start it:

[root@xcp ~]# xe vm-start vm=Media 
Error parameters: Unable to access a required file in the specified repository: ftp://ubuntu.tiscali.nl/pub/mirror/ubuntu/dists/lucid/main/installer-i386/current/images/netboot/xen/vmlinuz., , 
[root@xcp ~]# 

Now, if you check that directory: ftp://ubuntu.tiscali.nl/pub/mirror/ubuntu/dists/lucid/main/installer-i386/current/images/netboot/xen
The file is there. I had the same problem with the offical US mirror: http://ftp.ubuntu.com/ubuntu/dists/lucid/main/installer-i386/current/images/netboot/xen/ file also there

Can anybody explain what's going on? This used to work great.. Now i basicly can't install a Debian 6, (you can only install 5 and upgrade to 6) and can't install Ubuntu.. Is it time to change back to normal Xen?

I'm using XCP 1.0.


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.