[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] Error code: INVALID_SOURCE while VM start

  • To: "Todd Deshane" <todd.deshane@xxxxxxx>
  • From: "Rafael Weingartner" <rafaelweingartner@xxxxxxxxx>
  • Date: Sat, 18 Jun 2011 11:01:56 -0300
  • Cc: Xen-user-list <xen-users@xxxxxxxxxxxxxxxxxxx>
  • Delivery-date: Sat, 18 Jun 2011 07:03:15 -0700
  • Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=message-id:from:to:cc:references:in-reply-to:subject:date :mime-version:content-type:content-transfer-encoding:x-priority :x-msmail-priority:importance:x-mailer:x-mimeole; b=ajxYPnWyUdAt0iFDkgMH4QXvJfTagtVK/p9bRuvcDMpW6EYFFoJUq9Gxd3RpgWWqFv vm0t75Q07Topx/tgFZQxbBL/EJyoWn1qFMOOiDEAdJ3a6180jmr+Kkm+DsrtLSxY1tqK 6TvPH7IuP5oVlT8did6FDcBmLrVLmVbL7v0Ok=
  • Importance: Normal
  • List-id: Xen user discussion <xen-users.lists.xensource.com>

That is the problem,
My ISO is in the NFS. I had tried to mount the ISO using:
and by the command prompt.
The ISO is mounted from a NFS.

I also tried to use an ISO from a Windows file share and then I thought that the Windows file share would be the problem, so I created a Linux NFS with the ISO. But even with the ISO NFS on windows I am getting the same problem.

I also downloaded the openxenmanager from the repository, but it seems to be a little bugged, I tried to create a VM using it, but it did not set the CD as bootable and the Disk as not bootable. And also it forgets to set the parameter install-repository. And when I started the VM I got the same problem.
What is the XCP version that you guys are using?
What is the Open Xen Manager version that you guys are using ?

-----Mensagem Original----- From: Todd Deshane
Sent: Saturday, June 18, 2011 2:06 AM
To: Rafael Weingartner
Cc: Xen-user-list
Subject: Re: [Xen-users] Error code: INVALID_SOURCE while VM start

On Fri, Jun 17, 2011 at 5:22 PM, Rafael Weingartner
<rafaelweingartner@xxxxxxxxx> wrote:
Hey guys,
I am creating a VM following those steps “To install a supported Linux VM
from vendor media using the CLI”:

I am trying to install the OS in the VM using a ISO.
So, I am having a little problem. I tried to create a VM using different
kinds of ISOs Ubuntu, Debian. But I am still getting the same message.

The ISO install needs to be in an SR. For this you should set up an NFS ISO SR.

Alternatively, the repository path to use for the various templates
can be the path to a mirror. For example:


The message is:
Error parameters: Unable to access a required file in the specified
file://tmp/cdrom-repo-s0f8aw/install.386/xen/vmlinuz., ,

Do you guys have any idea about how I can solve this problem ?
I also annexed the parameters that the VM is using.

Xen-users mailing list

Todd Deshane

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.