[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] Problems with HVM after upgrade from 4.0.1 to 4.1.1

Hi list,
my System is a AMD athlon II with a IMMO enabled gigabyte mainboard
with debian squeeze installed. I used Debians Dom0 Kernel and build
xen and xen tools on my own. With xen 4.0.1 PV with passthroug is
working and HVM with passthrough of soem devices is working, too.
I removed all xen files with make uninstall and look what files are in
xen/dist/install and removed these files on my system too. So I think
really every xenlib and all the other stuff got removed.
After that I installed Xen 4.1.1 from tar (and after that xen 4.1
testing because of HVM problems) with make install-xen and make
install-tools. I modified the startup scripts with the right
runlevels, copied all xen files from /usr/lib64 to /usr/lib and copied
the python stuff from site-packages to dist-packages.

After i reboot, loading of xencommons, xend and xendomains (and of
course the needed modules) all PV Domains are booting even with some
passthrought devices. None of the HVM domains is starting. I dont even
get a bootloader. xl says it is starting and after 5 sec the domain
disappears from xl list.

I attached the log of this domain. I tried without passthroughing
anything to the HVM domain and after that without backhiding any
device with no success. I tried without network and storage . no luck.
I tried this with a win 7 and a ubuntu natty domain which both are
working with xen 4.0.1.
Any ideas?


Attachment: HVM-errors.txt
Description: Text document

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.