[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] Xen 4.1.1 DomU Partition table disappearing

> Message: 4
> Date: Sun, 03 Jul 2011 23:06:16 +0200
> From: Hans de Bruin <jmdebruin@xxxxxxxxx>
> Subject: [Xen-users] Xen 4.1.1 DomU Partition table disappearing
> To: xen-users@xxxxxxxxxxxxxxxxxxx
> Message-ID: <4E10D9C8.3060204@xxxxxxxxx>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
> I have just installed a new xen server: xen 4.1.1, 64bit
> xen/stable-2.6.32.x + USB pass throug patch, Atom D510.
> The first DomU I created is running fine, until I shut it down. At the
> moment the guest disappears from xentop, the partitiontable gets wiped
> out. I have checked this by running  watch 'fdisk -l /dev/vg4/temp' on Dom0

    Don't have a solution here, but I have seen the same problem on
one of my DomUs. Maybe if we compare our setups we'd find the cause.
    1. Does your DomU run OpenSuSE (11.4)?
    2. Is your DomU PV or HVM?
    3. If HVM, are you running PV on HVM drivers?
    4. Are you using LVM for your VM images?
    5. Are you using LVM in your VM?
    6. Have you tried using a separate distribution?
    7. Have you tried creating another DomU to see if it exhibits the
same problem?
    8. Have you tried a different Dom0 kernel/xen?
    Basically I remember this problem came up with one of my
xen/Dom0/DomU combinations, but didn't have the chance to find out the
root cause before moving on to another combination.


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.