[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-devel] [Xen-users] XENBUS: unable to read cpu state

Hi All, 

Currently, I'm sending too many e-mails because I'm intensively trying to catch up with current xen system. 
I got new machine, i7 x64 8 processors, but when I install xen hypervisor 4.x.x (tried all) with xen linux 2.32.xx, on booting it shows 8 messages of "XENBUS: unable to read cpu state" and then stop, and doing nothing. 
I tracked down to the code a little bit before getting in here. It turned out that linux/drivers/xen/xenbus/xenbus_xs.c -> xenbus_scanf -> xenbus_read has problem in my machine. 
I don't know where to see next. I carefully checked the kernel configuration, but it didn't have problems. Also, I tried with many combinations: xen and kernel. I think it is time to learn how to debug xen from now on. 

Can anyone help with this?

Thank you,


Jinho Hwang
PhD Student
Department of Computer Science
The George Washington University
Washington, DC 20052
hwang.jinho@xxxxxxxxx (email)
276.336.0971 (Cell)
202.994.4875 (fax)
070.8285.6546 (myLg070)
Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.