[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] Debian 6 as Dom0 not booting on Xen 4.1.1

  • To: "Antonio Colin" <dftonywhite@xxxxxxxxxxx>
  • From: "Ian Tobin" <itobin@xxxxxxxxxxxxx>
  • Date: Sat, 24 Sep 2011 13:53:17 +0100
  • Cc: Xen Users List <xen-users@xxxxxxxxxxxxxxxxxxx>
  • Delivery-date: Sat, 24 Sep 2011 05:56:42 -0700
  • List-id: Xen user discussion <xen-users.lists.xensource.com>
  • Thread-index: Acx6uTJ4RK8HXg6UQku0GIgI4FcjwA==
  • Thread-topic: [Xen-users] Debian 6 as Dom0 not booting on Xen 4.1.1


Could it be it's not detecting your disk controllers?

What are you using?



Tidyhosts UK - Server & Web Specialists
T:  0871 910 6732
This email and its attachments are scanned by TidyHosts UK. All emails and attachments should also be scanned by the recipient. TidyHosts UK accept no responsibility for any damage caused by any virus attached to this email.  This email is confidential and is intended only for the addressee(s).


On 24 Sep 2011, at 08:48, "Antonio Colin" <dftonywhite@xxxxxxxxxxx> wrote:

Hello Ian,

Thanks for your replay! I have just done the same things you did and nothing changed.
After booting Xen the same error appears.

I dare to think it is something related either to a .deb package missing or a kernel config
option I missed. But what would they be if those can be my mistakes?

Thank you


Subject: RE: [Xen-users] Debian 6 as Dom0 not booting on Xen 4.1.1
Date: Fri, 23 Sep 2011 23:43:13 +0100
From: itobin@xxxxxxxxxxxxxx
To: dftonywhite@xxxxxxxxxxx; xen-users@xxxxxxxxxxxxxxxxxxx



I had this and couldnât figure out what is was.  In the end I removed the modules from /lib/modules and the kernel files in /boot then reinstalled and made the new initrd.  Worked after.







From: xen-users-bounces@xxxxxxxxxxxxxxxxxxx [mailto:xen-users-bounces@xxxxxxxxxxxxxxxxxxx] On Behalf Of Antonio Colin
Sent: 23 September 2011 23:07
To: Xen Users List
Subject: [Xen-users] Debian 6 as Dom0 not booting on Xen 4.1.1


Hi everyone,

I have compiled and installed Linux 3.0.0 and Xen 4.1.1 on Debian Squeeze, both from source and enabling this two options:


The problem arises when booting Xen. After its startup, it seems that it cannot correctly load Dom0 devices since it says:

Loading, please wait...
Mount: mounting none on /dev failed: No such device
w: devtmpfs not available, falling back to tmpfs for /dev
udevd[972]: Worker [978] unexpectedly returned with status 0x0100

Anyone has an idea of what I am doing wrong? Does it need any package or do I need to rebuild initramfs?

Thank you in advance,

_______________________________________________ Xen-users mailing list Xen-users@xxxxxxxxxxxxxxxxxxx http://lists.xensource.com/xen-users
Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.