[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] Ubuntu 11.04 DomU not showing external block Device

         I just installed Xen 4.0.1 on Ubuntu 10.04 dom0. After this i had Ubuntu 11.04 as Para domU.
I tried to attach file based disk to the this domU.

My command is:

# xm   block-attach    Ubuntu-11     file:/root/ubunut-natty/Extra    /dev/xvdb   w

there is no error on this.

But inside the DomU i cannot see any disk xvdb.

xend.log shows :

[2011-10-25 16:27:32 14794] DEBUG (XendDomainInfo:853) XendDomainInfo.device_create: {'uuid': '18743cdb-d88a-84e3-c2e4-c5c726e06cda', 'bootable': 0, 'driver': 'paravirtualised', 'dev': '/dev/xvdb', 'uname': 'file:/root/ubunut-natty/Extra', 'mode': 'w'}

I tried googling !! Any Ideas??


Vipul Borikar
"Our task must be to free ourselves...by widening our circle of compassion to embrace all living creatures and the whole of nature and its beauty."

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.