[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] Unable to boot installation ISO

I build Xen 4.1.1 on a Gentoo base dom0. Everything is working great. I tried one of Joseph Glanville's PV-HVM image (debian6) and its working as it should.
Now l'im trying to build a Gentoo based domU with then same specs as Joseph's PV-HVM.
I used a copy of the .cfg and adapted to my needs to make the gentoo work.
when booting the minimal install image using the iso, it starts loading the CD and then when trying to mount the cd-rom it dosent see it .
here is a copy of the .cfg i used:
kernel = 'hvmloader'
builder = 'hvm'
memory = 4096
vcpus = 4
name = "vm-vps3"
vif = [ 'bridge=virbr0' ]
disk = ['phy:/dev/vgPool1/VM-VPS3,hda,w', 'file:/mnt/iso-images/gentoo/amd64/install-amd64-minimal-20120223.iso,hdc:cdrom']
acpi = 1
boot = 'd'
sdl = 0
serial = 'pty'
xen_platform_pci = 1
vnc = 1
vncpasswd = 'password'
vnclisten = 'localhost'
vncdisplay = '343'
I tried with xen_platform_pci set to 0 but the just hangs to boot procedure when loading the sata_piix module.
any ideas on this ?
Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.