[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] xcp beginner questions

   You were right it was just a network issue.   I tried it again this
morning and it worked.  Thanks very much.


>> [root@xenserver-octopus ~]# xe vm-start
>> uuid=d541ca58-ffcf-e512-0808-7d6d4f09150d
>> Error code: INVALID_SOURCE
>> Error parameters: Unable to access a required file in the specified
>> repository: 
>> http://ftp.us.debian.org/debian/dists/squeeze/main/installer-amd64/current/images/netboot/xen/vmlinuz.,
>> ,
>> [root@xenserver-octopus ~]#
> At first glance your try seems okay. Are you actually able to access
> that file from the server you're trying it on? Might be a network
> issue or firewall in the way. Try:
> wget 
> http://ftp.us.debian.org/debian/dists/squeeze/main/installer-amd64/current/images/netboot/xen/vmlinuz
> and see if that works.

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.