[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] Cisco switch issue -- after Debian updates had me stumped...


I just wanted to report that I did some updates on my Debian VM
(web/mail/dns server) which runs under Xen, also a Debian server and
which I also installed updates.

When I rebooted the Xen server I couldn't get to my VM from any machine
on my network other than the Xen server itself.  So networking on the
physical machine was fine.

Both ssh and ping failed from every machine on my network that I tried,
except from the Xen server which worked fine; the Xen server could be
pinged without issue and connected to via ssh from any machine on my

I immediately thought the problem was related to the updates (either the
VM or Xen server) that I just installed.  However, I couldn't find
anything that looked out of place and I was thinking about rolling back

Then I decided to pull the plug on my Cisco switch and reboot it.
Everything come back to normal after the switch had finished rebooting.

Hopefully my little story might help someone else.


Kind Regards

Andrew McGlashan
Broadband Solutions now including VoIP

Current Land Line No: 03 9012 2102
Mobile: 04 2574 1827 Fax: 03 9012 2178

National No: 1300 85 3804

Affinity Vision Australia Pty Ltd

In Case of Emergency --  http://affinityvision.com.au/ice.html

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.