[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] No network connection after dom0 crash

  • To: xen-users@xxxxxxxxxxxxx
  • From: Fabrice Delente <delentef@xxxxxxxxx>
  • Date: Wed, 12 Sep 2012 14:07:47 +0200
  • Delivery-date: Wed, 12 Sep 2012 12:09:07 +0000
  • List-id: Xen user discussion <xen-users.lists.xen.org>


I have experienced a dom0 crash after trying to start 4 virtual machines (the first 3rd started ok, and starting the 4th resulted in a xend crash).

After rebooting the physical server, I restarted 2 of the virtual machines. One is under Windows XP, and had no problem connecting to the network with the static IP I assigned it.

The other is under Debian Squeeze, has its network interface and its route set up correctly, but cannot be pinged and cannot ping the outside world. I tried pinging the gateway, I tried using DHCP, I tried bringing down eth0 and then bringing it up again manually with ifconfig eth0 up <IP>, as well as setting the gateway with route add default gw, but no success. On a physical machine, I'd say the cable is not hooked up in the socket.

Any hint on this?


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.