[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] Solved - PCIe/VGA passthrough

Dear MarcT,

May I know the exact steps you have taken to get all the BARs? I don't have
any BAR at all.

Solved it. Turns out you can't find the memory without first setting up the
kernel commands to hide the device.

dmesg | grep 01:00.0 | grep "pci.*mem"
pci 0000:01:00.0: BAR 0: assigned [mem 0xcc000000-0xccffffff] pci
0000:01:00.0: BAR 1: assigned [mem 0xb0000000-0xbfffffff 64bit pref] pci
0000:01:00.0: BAR 3: assigned [mem 0xca000000-0xcbffffff 64bit] pci
0000:01:00.0: BAR 6: assigned [mem 0xcd000000-0xcd01ffff pref]

Yours sincerely,

Mr. Teo En Ming (Zhang Enming)

Teo En Ming,

I'm not sure how exactly, they just showed up.
I'm using a kernel I built from source on the Funtoo distro of linux. I just
got video pass through to work as of this morning.
I'm using 4.2 release, with patches applied.
My video card is an EVGA nVidia 8800 GTX

I'm having trouble now because I can't pass through my USB hubs and for some
reason pvusb is missing so I cant pass through the device itself.

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.