[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] acpi=off problemas on Ubuntu 12.10


I have a machine that won't boot the xen kernel if I don't use the
acpi=off option when booting. If I don't use I have kernel panic.

This machine have Ubuntu 12.04 with kernel 3.2 installed and Xen 4.1
installed using apt-get. This all works fine, since I've added the
acpi=off when booting in the kernel with xen.

In the last few days I did an upgrade to the machine, from 12.04 to
12.10, and the kenel was also updated to 3.5. The problem is that when
trying to boot with acpi=off in the xen kernel, the system hangs with
a lot of messages about the hard drives, and after a while it keeps
informing I/O error in the disks. When booting in the same kernel but
without xen, the boot works normally. Since I had to have the a VM
online, I've reinstalled the 12.04.

I've another machine that presented the same error, but I was able to
remove the acpi=off from the boot line and it worked (that machine was
brand new and not using acpi=off wasn't an issue). But the curious
thing, is that using acpi=off with xen on that machine causes the same
errors I'm experiencing with the older machine.

Anyone have any idea why the apic=off may be doing this?

Thanks a lot,

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.