[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] virtualization not work

I feel it in the water.
I feel it in the earth.
I smell it in the air.
Much that once was...

Arrrgh. Problem solved with downgrade to the 3.8 serie. [happy]
Version: 4.1.3-8.
(XEN) Initing memory sharing.
(XEN) AMD-Vi: IOMMU 0 Enabled.
(XEN) AMD-Vi: Enabling global vector map
(XEN) I/O virtualisation enabled
(XEN)Â - Dom0 mode: Relaxed

Close my previous letter,plz.
And say, I if any can to help, with repair this bug. Logs, command, info...

2013/7/9 darkshvein l <darkshvein@xxxxxxxxx>
Hi, all. Anybody encountered this problem?
Âxm create winxp
Using config file "./winxp".
Error: failed to assign device: maybe the platform doesn't support VT-d, or VT-d isn't enabled properly?
winxp(config file)
xen 4.2 same, it started VM successfully, but without videocard passthrought.
Update: I tried(reflash) few BIOS versions - no result.
HW: gigabyte 970a-ds3, athlon-645 (guest VM already started successfully)
IOMMU in BIOS: enable
Virtualization in BIOS: enable
Or, otherwise it is a package bug, and I should post to bugtracker?
P.S. sorry for my english.

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.