[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] fresh xcp 1.6 & xenserver install fails on first boot (kernel not found).

  • To: "Xen-users@xxxxxxxxxxxxx" <Xen-users@xxxxxxxxxxxxx>
  • From: "mitch@xxxxxxxxxxxx" <mitch@xxxxxxxxxxxx>
  • Date: Sat, 21 Sep 2013 21:45:03 +0000
  • Accept-language: en-CA, en-US
  • Delivery-date: Sat, 21 Sep 2013 21:46:34 +0000
  • List-id: Xen user discussion <xen-users.lists.xen.org>
  • Thread-index: Ac62oeXuht0Pg1yeQqGMv1JPtnMf0w==
  • Thread-topic: fresh xcp 1.6 & xenserver install fails on first boot (kernel not found).

Hi – I posted the question to the xenserver install forum a couple days ago but haven’t had any luck (no reply) – then tried xen-api about a day ago, but I haven’t seen any traffic on that list – I checked the archives to confirm my message is there – just low low low traffic.


I know this isn’t really the right place (I’m sorry), but I’m betting (hoping) someone can help and getting more desparate for an answer.




I’ve tried XCP 1.6 and the current Xenserver download.


I have installed both xen and xcp several times previously, but this is the first time I've seen this issue.

The install completes as expected, and I'm asked to remove the media from the dvd drive.

On reboot I get a page of gibberish.  After pressing ENTER a few times I noticed what I thought was text...

Could not find kernel image: <gibberish and seeming random crud>

The hardware (I have used similar before) has an intel srcs16 RAID controller - the controller is detected by the installer - the install seems fine - a rescue linux disk (centos) can see the installed xcp partition and mount them / read the files.

Before I realized xenserver / xcp use gpt I thought maybe the issue was a bad MBR – but that didn’t help.


I can boot into a centos rescue and see the installed partition.


I tried installing xenserver and xcp to a usb stick to see if I was better able to access the raid array after xenserver / xcp were running – that didn’t help.

Any idea what I've done wrong or need to do to fix is appreciated.

Or is the issue with a non-completely supported controller??

Thank you!


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.