[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] Error occur when starting xencommons daemon.(Compiled xen)

On Fri, 2015-07-03 at 23:51 +0900, LJA wrote:
> /etc/init.d/xencommons: line 55: 26712 Illegal instruction $QEMU_XEN 

If your qemu binary includes an Illegal instruction then there is most
likely something wrong with your toolchain (i.e. compiler) or the
options which you are passing to it (i.e. you have asked to target a
newer processor than you actually have).

In the first instance I'd suggest running this past the gentoo side of
things, since it doesn't seem likely to be a Xen/qemu issue at first

> I tried old version of xen's qemu-system-i386 with replace new installed 
> file.
> /usr/local/lib64/xen/bin/qemu-system-i386
> But same.

This older version previously worked? That doesn't really change my
opinion above, but it might suggest an underlying library was where the
issue had manifested itself and not the qemu binary itself.


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.