[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] Ubuntu 16.0.4 LTS boot crash on xen 4.6.5

  • To: Xen-users@xxxxxxxxxxxxx
  • From: domain@xxxxxxxx
  • Date: Wed, 29 Mar 2017 02:01:36 +0300
  • Delivery-date: Wed, 29 Mar 2017 00:01:36 +0000
  • List-id: Xen user discussion <xen-users.lists.xen.org>

We tried to run command:

addr2line -f -e /boot/vmlinuz-4.8.0-32-generic ffffffff81f8c78a
addr2line: vmlinuz-4.8.0-32-generic: Warning: Ignoring section flag IMAGE_SCN_MEM_NOT_PAGED in section .bss

to get some information about symbols, source files and line numbers but without success. Same with all other addresses. Further investigation didn't get any change in the situation. We will keep try but if you know useful link to get required information using RIP value or other addresses, we would be grateful.

Kernel's configuration file attached.

We tried to use Xen 4.8, dom0_max_vcpus=8, dom0_mem=8G,min:8G,max:8G or at all without dom0_max_vcpus and dom0_mem without success.

Attachment: config-4.8.0-32-generic
Description: Text document

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.