[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] shared RMRR issue

  • To: xen user-mailing list <xen-users@xxxxxxxxxxxxx>
  • From: jocelyn falempe <jocelyn.falempe@xxxxxxx>
  • Date: Fri, 12 May 2017 00:49:22 +0200
  • Delivery-date: Thu, 11 May 2017 22:50:37 +0000
  • List-id: Xen user discussion <xen-users.lists.xen.org>


I have gaming windows hvm working with xen 4.3. after updating to xen 4.8, I 
cannot PCI-passthrough my USB controller anymore. The pci passthrough works 
fine for graphic card and audio.

here is the error I get with rdm_policy=strict :

[VT-D] It's disallowed to assign 0000:00:1d.0 with shared RMRR at bdbe3000 for 
(XEN) XEN_DOMCTL_assign_device: assign 0000:00:1d.0 to dom2 failed (-1)

with rdm_policy=relaxed, the VM start, but I get a blue screen ...

I've tried the 3 USB controller of my motherboard, and all gave the same error.

how to check why RMRR is shared, and with which device it is shared ?

Thanks in advance,



Attachment: xl_dmesg.log
Description: Text Data

Attachment: lspci.txt
Description: Text document

Attachment: xl_info
Description: Text document

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.