[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] Stretch Boot Failure, 2

  • To: xen-users@xxxxxxxxxxxxx
  • From: ray@xxxxxxxxx
  • Date: Mon, 22 May 2017 19:37:14 -0700
  • Delivery-date: Tue, 23 May 2017 02:38:43 +0000
  • List-id: Xen user discussion <xen-users.lists.xen.org>

[Re-written for clarity]
Xen boot fails. During boot, there is a note on missing wireless driver and than on a video error. The video error is repeated continuously and I can only stop it by turning the laptop off.
I can boot into Debian at the boot selection.  There is a  boot error for the wireless but boot completes.  But wireless does not work.
Debian 9 was loaded onto the machine. 
Wireless drivers were loading during system installation.  The driver versions installed (as noted as missing on previous installation attempt), were:
Wireless worked. 
Ran apt-get update.
Ran apt-get upgrade.
Xen 4.8.1 was loaded with ap-get.
Rebooted into Xen.  Wireless did not work.
Eventually got wireless working (only configuring /etc/network/interfaces).
Ran apt-get update.
Ran apt-get upgrade
Loaded xen-tools with apt-get
Rebooted OK.
Xen-tools worked.
Attempted reboot again but received error on loading wireless and display.
Wireless error:
[    10.722951 iwlwifi 0000:02:00.0: firmware:  failed to load iwlwifi-7265D-26.ucode (-2)
[    10.7xxxxx iwlwifi 0000:02:00.0: firmware:  failed to load iwlwifi-7265D-25.ucode (-2)
[    10.7xxxxx iwlwifi 0000:02:00.0: firmware:  failed to load iwlwifi-7265D-24.ucode (-2)
[    10.7xxxxx iwlwifi 0000:02:00.0: firmware:  failed to load iwlwifi-7265D-23.ucode (-2)
[    10.7xxxxx iwlwifi 0000:02:00.0: firmware:  failed to load iwlwifi-7265D-22.ucode (-2)
 Display error:
...[drm.gen8-irq_handler [i915]]  *Error fault  error on pipe A0x00000100
Since Debian boots with the wireless error, I am guessing that xen also should continue its boot.  So it seems the problem may be in the display error.  But googling the error, I have not found where this display error is fatal. 
Any suggestions on how to resolve this?
Just for reference, I found some related but not exact issues.  But I don't see a solution.
Maybe I should remove xen and reinstall.
Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.