[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-API] XCP no reboot

  • To: <xen-api@xxxxxxxxxxxxx>
  • From: "mxdog" <mxdog@xxxxxxxxxxx>
  • Date: Tue, 29 Jan 2013 03:08:30 -0500
  • Delivery-date: Tue, 29 Jan 2013 08:08:46 +0000
  • List-id: User and development list for XCP and XAPI <xen-api.lists.xen.org>

I have been having problems with XCP not rebooting from either the console or xencenter it basically hangs at "no more processes in this runlevel" and the runlevel is a mystery  i just upgraded to 1.6 from beta and the problem is still there so i have to physically reset the computer.  I havent had the down  time to trace it yet  so no clue if it's not coming out of rc3 clean or the script in rc6 is wrong or the  reboot command isnt working in this distro. i have had a few differant distros of linux on this box and they all worked fine. and if i remember right i had the same problen from all the XCP  releases i  tried before moving to the beta  
xencenter and console on reboot last message is no more process in this run level ( no reboot )
doing a reboot -h -p does the same thing no reboot
vm's shut down but the server does not seem to do anything else (forgot to check which runlevel it ended up in)
console stops all process and halts the system ( no power off )
as an aside is there some reason there is no bugzilla or some other mechanism for XCP?
                                                                    man reboot
Xen-api mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.