[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-API] XenLegacy.exe missing when installing XenCenter

  • To: xen-api@xxxxxxxxxxxxx
  • From: peter@xxxxxxxxxxxxxxxx
  • Date: Fri, 08 Mar 2013 17:00:12 +0000
  • Delivery-date: Fri, 08 Mar 2013 17:00:30 +0000
  • List-id: User and development list for XCP and XAPI <xen-api.lists.xen.org>

I'm trying to setup an XCP testbed with an Opteron blade server and a Windows 2003R2 server for management. After downloading the XCP-1.6-61809c ISO and installing the server I copied the client_install/ directory to the Windows server and tried to install XenCenter. It quickly aborts with "Source file not found C:\Temp\XenLegacy.Exe. Verify that the file exists and that you can access it". It's not there, or on the original ISO.

I also tried using the XenCenter from a standard 6.1 ISO, that does install but can't connect to the XCP Server. I've verified that the XCP Server can be accessed via ssh and the web from the manager and other hosts.

Have I done something wrong?


Xen-api mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.