[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-API] Problem connecting to xcp via xencenter or ssh

  • To: xen-api@xxxxxxxxxxxxx
  • From: Joseph-Andre Guaragna <joseph-andre@xxxxxxxx>
  • Date: Wed, 13 Mar 2013 09:27:36 +0100
  • Delivery-date: Wed, 13 Mar 2013 12:26:22 +0000
  • List-id: User and development list for XCP and XAPI <xen-api.lists.xen.org>

Hi We are currently testing XCP and came with a situation on one of our server.

We installed xcp on a dell T410 which uses broadcom netXtreme II BCM
5716 NIC cards, and experienced problems connecting to it whether
using  xencenter or ssh.
With  Xencenter we get a first connection then after few secon we are
disconnected and cannot acces it anymore.
We tryed then to connect it via ssh, got a connection refused. However
we did ping the machine at every step.

We when through the security settings, disable all of them via lookit,
still the same answer. We installed XCP on a VM it worked like a

I wen through xenserver forums and found out that xen use to have
problem with broadcom and intel NICS cards. So I try to verify that
the nics were up and running in xcp and they where.

Finally we tryed a fresh installed and went with the troubles.

I don't see any  reasons for XCP to hang the connection after few
seconds neither to refused ssh connection.

Yours sincerely,

   Joseph-André GUARAGNA


Xen-api mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.