[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-API] Adding servers to a pool on 6.2 gives v6d license error

  • To: xen-api@xxxxxxxxxxxxx
  • From: Nathan March <nathan@xxxxxx>
  • Date: Wed, 31 Jul 2013 10:44:12 -0700
  • Delivery-date: Wed, 31 Jul 2013 17:44:38 +0000
  • Domainkey-signature: a=rsa-sha1; c=nofws; d=gt.net; h=message-id:date :from:mime-version:to:subject:references:in-reply-to :content-type:content-transfer-encoding; q=dns; s=mail; b=NZJbmI iLgCC2ETmftzmjhGlPvYBramM0dRbHXXITgJj4tJNm3RSPDEu8V9ZfxoKZv61YXP I1+3bpd+xB/XZQ29UKLastwTw8HILaipjAPAbx1CD0lD69EGumizGNveCqXpa/1j hBhsnMVIGqxoNZmXVsNz/Z+GtJUpm5//ah3+4=
  • List-id: User and development list for XCP and XAPI <xen-api.lists.xen.org>

On 7/30/2013 3:11 PM, Nathan March wrote:
Hi All,

I've got 3 brand new 6.2 (xcp mode) servers installed, created a pool with one of them and it worked fine but on trying to add any of the other servers I run into:

> There was a problem with the license daemon (v6d). Is it running?

Asides from the base install, I haven't done any configuration to these nodes so not sure why this is popping up. There's multiple people on the citrix forums posting about the same problem with no solutions:


Anyone know what the solution is for this? I've run into it on upgrade of an existing cluster as well, but this is a completely fresh setup...


- Nathan

For anyone else running into this, this is a problem with the pure-OSS (xcp mode) version of 6.2. Installing in normal mode resolves the issue.

- Nathan

Xen-api mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.