[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-devel] boot problem

I've been trying to boot xen 1.2 and unstable on my notebook 
without success.

The boot process stops with the following repeating message:

"ide_do_drive_cmd [ide_wait]: still waiting"

I've tried passing some boot prompt parameters to xenolinux.gz,
describing ide address and irq with the same result.

My ide dmesg with a 2.4.26 kernel boot is:
SIS5513: chipset revision 0
SIS5513: not 100% native mode: will probe irqs later
SIS5513: SiS 962/963 MuTIOL IDE UDMA133 controller
ide0: BM-DMA at 0x2000-0x2007, BIOS settings: hda:DMA, hdb:pio
ide1: BM-DMA at 0x2008-0x200f, BIOS settings: hdc:DMA, hdd:pio
hda: ST94011A, ATA DISK drive
blk: queue c03cfa60, I/O limit 4095Mb (mask 0xffffffff)
hdc: Slimtype COMBO LSC-24081, ATAPI CD/DVD-ROM drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
ide1 at 0x170-0x177,0x376 on irq 15
hda: attached ide-disk driver.
hda: 78140160 sectors (40008 MB) w/2048KiB Cache,
CHS=4864/255/63, UDMA(33)
hdc: attached ide-scsi driver.



This SF.Net email is sponsored by: Oracle 10g
Get certified on the hottest thing ever to hit the market... Oracle 10g. 
Take an Oracle 10g class now, and we'll give you the exam FREE.
Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.