[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-devel] xeno-unstable: xend hangs


First thanks for the project and open source - it
seems really interesting.,

I tried nightly snapshots of xeno-unstable-install.tgz
as well as xeno-unstable-install.tgz - everything goes
fine and domain 0 boots up normally. but when i try to
run xend (xend start), it just hangs the machine..

I tried it on two machines - source compiled on PIII
with only single change to include epro100 driver in
xen0 domain.. and another one on AMD machine with
pre-compiled binaries...same results on both.

There was no error on PIII machine after typing "xend
start", it just hanged. .. on AMD machine, it gave a
warning "Error reading /etc/xen/xend/lastboot...",
before hanging..

Any body else have similar problem? 



Do you Yahoo!?
New and Improved Yahoo! Mail - 100MB free storage!

This SF.Net email sponsored by Black Hat Briefings & Training.
Attend Black Hat Briefings & Training, Las Vegas July 24-29 - 
digital self defense, top technical experts, no vendor pitches, 
unmatched networking opportunities. Visit www.blackhat.com
Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.