[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-devel] system lockup

Hash: SHA1

Hi All,

I've recently managed to get a 2.6.7 dom0 to boot without any major
problems.  I had seen the hwclock issues and the nosegfixup issues fly
by and these seem to be all worked out now.

Another issue though is still lingering for me, and I'm a little
clueless as to how to go about debugging it.

It seems that once I log into my gnome session, everything is aok for
the first little while, until eventually I get a segfault pop-up for
wnck-applet.  I've never seen this segfault before, and am not sure if
it is xen or 2.6.7 related (I'm still running a 2.6.1 variant).
However, a few seconds later, whether or not I click the 'ok' in the
segfault dialog, the machine seems to lock hard.

I've tested this w/ & w/o both a) removing the /lib/tls directory and b)
the nosegfixup kernel option.

Has anyone else seen this?  or possibly know of any other cause for this?

I will try updating to vanilla 2.6.7 tonight to see the issue remains.


A while ago, I tried building the xenolinux-2.6.7-dom0 kernel with a
pentium II cpu target.  The system appeared to boot up properly, however
X couldn't start as there seemed to be a mysterious SIGBUS being sent.
For now, I'm using a PIV build on this PII..


- --
Mike Waychison
Sun Microsystems, Inc.
1 (650) 352-5299 voice
1 (416) 202-8336 voice

NOTICE:  The opinions expressed in this email are held by me,
and may not represent the views of Sun Microsystems, Inc.
Version: GnuPG v1.2.4 (GNU/Linux)


SF.Net email is sponsored by Shop4tech.com-Lowest price on Blank Media
100pk Sonic DVD-R 4x for only $29 -100pk Sonic DVD+R for only $33
Save 50% off Retail on Ink & Toner - Free Shipping and Free Gift.
Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.