[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [Xen-devel] Re: [RFC PATCH 23/35] Increase x86 interrupt vector range
On Sunday, 14. May 2006 09:52, Keir Fraser wrote: > If we really want it disambiguated then we should call it something > like 'bitwise-negated' or 'ones-complemented'. 'Complemented' alone is > worse than 'negated' imo, since negation is at least the usual name for > the tilde operator in C while complementation is an ambiguous term > unless you know the base/radix. Not really. I've seen "negate" only be used to mean "twos complement" and "invert" only be seen with "ones complement". So if you like to be clear, just use "negate" vs. "invert". Regards Ingo Oeser _______________________________________________ Xen-devel mailing list Xen-devel@xxxxxxxxxxxxxxxxxxx http://lists.xensource.com/xen-devel
|
Lists.xenproject.org is hosted with RackSpace, monitoring our |